There was a problem loading the comments.

Spectre/Meltdown vulnerabilities

Support Portal  »  Announcements  »  Viewing Article

  Print

Reboots have taken place on remaining hardware nodes to address Spectre/Meltdown vulnerabilities. This addresses the following CVE's:

  • RHSA-2018-0008
  • CVE-2017-5715
  • CVE-2017-5753
  • CVE-2017-5754

Due to the critical nature of these vulnerabilities, immediate patches were rolled out.

If you have any questions, please open a ticket with our support team for further assistance.


Share via
Did you find this article useful?  

Categories

© Media-Hosts